[Intelligence API] ZERO_RESULTS messages
Incident Report for Addresscloud
Resolved
No further problems have been experienced this afternoon and so this issue is now resolved
Posted Dec 13, 2019 - 16:18 GMT
Monitoring
Some queries to the Addresscloud Intelligence API may have resulted in ZERO_RESULTS status around 13:00 GMT, the issue has been resolved and we are monitoring the situation to ensure there are no further issues
Posted Dec 13, 2019 - 13:15 GMT
This incident affected: Addresscloud Intelligence API.