Monitoring Service Errors
Incident Report for Addresscloud
Resolved
The monitoring service is operating as normal. Addresscloud services remained 100% operational throughout the incident.
Posted Feb 21, 2019 - 10:49 GMT
Monitoring
The monitoring service is fixed, and we are monitoring it to ensure it is operational.
Posted Feb 21, 2019 - 10:47 GMT
Identified
A fix for the monitoring service has been deployed and is currently being tested.
Posted Feb 21, 2019 - 10:38 GMT
Investigating
Addresscloud services are performing normally.

We have identified an error in our monitoring service which is incorrectly reporting a partial outage of the Intelligence API. A fix for the monitoring service is currently in progress and further status updates will be posted shortly.
Posted Feb 21, 2019 - 10:32 GMT
This incident affected: Addresscloud Intelligence API.