[Addresscloud Maps UI] - Maps client authentication issue
Incident Report for Addresscloud
Resolved
No further incidents of this issue have been reported overnight
Posted Oct 10, 2019 - 05:54 BST
Monitoring
We have pushed out new authentication to the Addresscloud Maps tool, this is to make the application more secure. The change went live last night and most users will not notice any difference however we have had one or two users experience an issue when logging on today. The solution is to clear the browsing cache, you can access this from the “three dots” icon in the top right in Chrome > Clear Browsing Data, make sure the Time Range is set to Last 24 hours and that Cookies and other site data is checked.
Posted Oct 09, 2019 - 12:22 BST
This incident affected: Addresscloud Maps UI, Addresscloud Batch UI, and Addresscloud Admin UI.