Intelligence service issue
Incident Report for Addresscloud
Resolved
The incident has now been resolved and the service is back to normal. We will be performing a post-mortem to and take action to avoid this happening again in future
Posted May 02, 2019 - 12:01 BST
Identified
We have received reports of failures on the Intelligence service, a solution has been identified and we are working on a fix now
Posted May 02, 2019 - 11:31 BST
This incident affected: Addresscloud Intelligence API.