[Addresscloud Maps UI] - Base maps not loading for some users
Incident Report for Addresscloud
Resolved
The third party provider has implemented a fix for the issue (https://www.cloudflarestatus.com/) and Addresscloud Maps UI is now operating as normal. Users may need to log out and then log in again to refresh their application session.
Posted Jul 02, 2019 - 15:24 BST
Monitoring
Due to an issue with a third party provider (https://www.cloudflarestatus.com/) base maps may not load for some users. Satellite imagery is working as normal and can be enabled by toggling "Display Satellite Imagery". All other Addresscloud services are operating as normal.
Posted Jul 02, 2019 - 15:13 BST
This incident affected: Addresscloud Maps UI.