Missing Property Intelligence Attributes for Maps Users
Incident Report for Addresscloud
Resolved
This issue has been resolved.
Posted Mar 22, 2023 - 14:31 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 11:15 GMT
Identified
The issue has been identified and a fix is being implemented. Users should start to see the missing attributes become available.
Posted Mar 22, 2023 - 11:06 GMT
Investigating
We are aware of an issue affecting maps users where some property attributes are missing. We are investigating this issue and will post another update within the next 30 minutes.
Posted Mar 22, 2023 - 10:57 GMT
This incident affected: Addresscloud Intelligence API and Addresscloud Maps UI.